公式指标
公式指标

通达信波段监控指标公式

分类:通达信公式 来源:股票资源网 关注:2168 时间:2018-3-7 

通达信波段监控指标公式

使用要点: 1、MA5偏离值到达5%以上,注意风险哦; 2、j值大于85以上,注意风险哦; 3、如果这两项都达到上述值,可以说顶部到啦!



MA5偏离值:C/MA(C,5)-1,NODRAW;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:3*K-2*D;

A1:=(2*CLOSE+HIGH+LOW)/4;

A2:=LLV(LOW,27);

A3:=HHV(HIGH,27);

A4:EMA((A1-A2)/(A3-A2)*100,13);

A5:EMA(0.618*REF(A4,1)+0.382*A4,3);

STICKLINE(A4>A5,A4,A5,3,1),COLORRED;

STICKLINE(A4<A5,A5,A4,3,1),COLORBLUE;

顶位线:90,DOTLINE;

高位线:85,COLORMAGENTA,CIRCLEDOT;

中位线:50,COLORLIRED,DOTLINE;

低位线:10;

DRAWICON(CROSS(A4,A5) AND A4<16,A5,1);

DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位线'),COLORLIRED;

DRAWICON(CROSS(A5,A4) AND A4>78,A4,2);


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价